WordPress stelt voor Google’s FLoC te blokkeren

In de recente aankondiging van WordPress, stellen ze dat ze Google’s nieuwe FLoC tracking technologie als een veiligheidsrisico beschouwen en deze standaard kunnen blokkeren op WordPress sites.

Google’s Federated Learning of Cohorts (FLoC) kreeg veel kritiek over privacy. “FLoC is bedoeld als een nieuwe manier om je browser de profilering te laten doen die trackers van derden vroeger zelf deden: in dit geval het opkoken van je recente browse-activiteit tot een gedragslabel, en dat vervolgens delen met websites en adverteerders,” aldus de EFF. “De technologie zal de privacyrisico’s van third-party cookies vermijden, maar nieuwe creëren in het proces. Het kan ook veel van de ergste niet-privacy problemen met behavioral ads verergeren, waaronder discriminatie en roofzuchtige targeting”.

Website beheerders die willen kiezen voor FLoC kunnen dit doen door de code te overschrijven. Een paar regels code meer zouden een aan/uit toggle optie creëren. WordPress heeft ook aangegeven dat ze mogelijk een instelling toevoegen waarmee admins kunnen bepalen of FLoC is toegestaan.

“Bovendien werkt een aanzienlijk aantal WordPress-sites alleen bij op kleine versies. Door back-porting kunnen we meer sites en meer bezoekers van die sites beschermen – en de impact versterken.”

WordPress stelt dat deze blokkade onderdeel zal zijn van WordPress 5.8 en gepland staat voor release in juli 2021.

Mogelijkheden voor website-eigenaren om zich af te melden voor FLoC:

  • Een website-eigenaar kan zich afmelden door deze header aan zijn website toe te voegen.
    • Permissions-Policy: interest-cohort=()
  • Er is al een plugin voor WordPress die deze header verstuurt

Lees meer over FLoC en of je geFLoCed bent op ons blog.