Veiligheidslek WordPress

Vorige week werd een ernstig lek openbaar gemaakt in WordPress 4.7.0 en 4.7.1, waarmee aanvallers websites kunnen overnemen. Op deze manier werd onder andere de Belgische nieuwssite Zdnet gehacked kort daarna. Zolang je website automatisch upgedate wordt, zou dit lek inmiddels gedicht moeten zijn, als daar echter iets niet goed mee gaat en je draait nog op een oudere versie raden we aan direct up te graden. We bieden ook een update service aan, waarbij we nieuwe updates direct voor je installeren en je site altijd veilig houden.

Gerelateerde blogs:

Posted in: Blog

Leave a Comment (0) ↓