Waarom PHP 5.4?

Screen Shot 2558-06-10 at 18.08.18Enkele weken terug meldden we dat ons shared hostingplatform zou worden ge-upgrade naar PHP 5.4. Het moment van de upgrade hebben we ook benut om de capaciteit van ons platform flink uit te breiden. Websites worden nu nog sneller en betrouwbaarder gehost!

Waarom de upgrade naar PHP 5.4?

Met PHP 5.4 is je website gehost op moderne software en betrouwbare software. Er zijn veel functionaliteiten bijgekomen en dat is soms opzich al een goede reden om up te graden. Maar ook worden in nieuwe versies altijd weer bugs gerepareerd waardoor je website stabieler wordt.

Hoewel een upgrade natuurlijk altijd zijn minder leuke bijkomstigheden heeft (bijvoorbeeld oude functies die niet meer ondersteund worden en daardoor problemen op je site veroorzaken), is het verstandiger om bij de tijd te blijven.
Uiteindelijk komt er een moment dat bugs/kwetsbaarheden in heel oude software niet meer gedicht worden (End Of Life) en kan je website kwetsbaar worden voor aanvallen van hackers. Als je zo lang wacht, zit je soms plotseling met een website die een enorme investering vereist waar je niet op gerekend had, of erger, met een gehackte website. Ook zorgen upgrades er vaak voor dat bepaalde onveilige functionaliteiten niet meer gebruikt kunnen worden.

Net als jij, moet Hensel Hosting de ontwikkelingen bij blijven!

3D I Love PHP Crossword

Gerelateerde blogs:

Posted in: Blog

Leave a Comment (0) ↓